Jump to content
BrianV

Terminal command not passing through

Recommended Posts

Hello,

 

I'm using Alfred with the powerpack for a while now and still have issues with the '>' command which should open up Terminal or iTerm and run the given command.

 

For example:

when I type: 

> cd ~/Desktop

It only open up iTerm. It doesn't matter which command I enter, only iTerm will start up.
Also tried to make it work with Terminal, but same issue.

 

Alfred version: 2.8 (414)
OSX: 10.11.1 (15B42)

iTerm: 2.1.4

 

Screenshots:

 

 

-Brian

Edited by BrianV

Share this post


Link to post

Hello,

 

I'm using Alfred with the powerpack for a while now and still have issues with the '>' command which should open up Terminal or iTerm and run the given command.

 

For example:

when I type: 

> cd ~/Desktop

It only open up iTerm. It doesn't matter which command I enter, only iTerm will start up.

Also tried to make it work with Terminal, but same issue.

 

Alfred version: 2.8 (414)

OSX: 10.11.1 (15B42)

iTerm: 2.1.4

 

-Brian

 

Could you show me a screenshot of Alfred's Features > Terminal preferences?

 

The iTerm integration changed a few releases back, have you followed the details on this post which relates to two different versions of iTerm:

 

https://www.alfredapp.com/blog/tips-and-tricks/better-iterm-integration-in-alfred/

 

Cheers,

Andrew

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...