Jump to content
Carlos-Sz

Evernote Workflow 9 beta 4 (Alfred 4)

Recommended Posts

First I wanna thank you for your awesome work.

 

I am not sure if it is bug or I am to stupid for that.

 

I wanted to check out your search action "ens".

I created a Note with the title "What are bitmarks?".

 

When I type "ens mark" I don't get any result.

 

Any ideas? Is this a known bug?

 

Cheers

 

EDIT:

"ens bitmarks" has a result.

Edited by GroxMox

Share this post


Link to post

Please try typing e.g. ens bit*

Or try setting automatic in the workflow preferences (see workflow Help for details).

First I wanna thank you for your awesome work.

I am not sure if it is bug or I am to stupid for that.

I wanted to check out your search action "ens".

I created a Note with the title "What are bitmarks?".

When I type "ens mark" I don't get any result.

Any ideas? Is this a known bug?

Cheers

EDIT:

"ens bitmarks" has a result.

Share this post


Link to post

HI carlos

 

When i search in Evernote and chose "source email" the notes that i have imported with the workflow from mail (OSX) is not recognized. If i email the same note to Evernote it works as expected.

 

Do you think it is possible to change this or is it only evernote that has the power to chose if it is a email?

Share this post


Link to post

HI carlos

 

When i search in Evernote and chose "source email" the notes that i have imported with the workflow from mail (OSX) is not recognized. If i email the same note to Evernote it works as expected.

 

Do you think it is possible to change this or is it only evernote that has the power to chose if it is a email?

 

Hi

 

I’ve just checked Evernote’s dictionary and it seems I can’t change the note source.

Share this post


Link to post

Please try typing e.g. ens bit*

Or try setting automatic in the workflow preferences (see workflow Help for details).

 

 

Thanks for the tip.

 

But it seems I am not able to set the wildcard before my term e.g. "*mark". Am I right?

 

Cheers

 

EDIT:

I set the preferences to automatic but "marks" still give me no result. :(

Edited by GroxMox

Share this post


Link to post

Thanks for the tip.

 

But it seems I am not able to set the wildcard before my term e.g. "*mark". Am I right?

 

Cheers

 

EDIT:

I set the preferences to automatic but "marks" still give me no result. :(

 

I may be wrong or even my Evernote is not that right but I think you can only use an asterisk wildcard after the query, even in Evernote app.

 

The workflow is a kind of front end for Evernote app and thus follows Evernote app rules.

Share this post


Link to post

Hi,

 

Just installed the 8.9 version of the evernote workflow.

 

Have problem when typing enn just show "New note from template, Keyword: ennt"

 

When install 8.7 again the enn works fine and when install 8.9 the same problem occur.

 

Any solutions?

 

Thanks for a great workflow.

Share this post


Link to post

Hi,

 

Just installed the 8.9 version of the evernote workflow.

 

Have problem when typing enn just show "New note from template, Keyword: ennt"

 

When install 8.7 again the enn works fine and when install 8.9 the same problem occur.

 

Any solutions?

 

Thanks for a great workflow.

 

Please, try to delete the workflow from Alfred preferences then install it again.

 

It seems fine here (OS X Mavericks).

Share this post


Link to post

Thanks for this great workflow! I prefer to use Packal to make upgrading of workflows easier, but the latest update for Evernote there seems to be 8.0. Could you distribute updates via Packal again?

Share this post


Link to post

Tried that as well, doesn't work.

 

Run also OS X Mavericks.

 

Have also Parallels with Windows 8 running.

 

Please, try this version.

 

Make sure you’re using Alfred 2.5 or later.

 

Thanks for this great workflow! I prefer to use Packal to make upgrading of workflows easier, but the latest update for Evernote there seems to be 8.0. Could you distribute updates via Packal again?

 

Sure, as soon as I have a new major and final version I’ll also update it there.

 

The latest version, with Yosemite initial support, is 8.9. You can download it here.

Edited by Carlos-Sz

Share this post


Link to post

About Evernote 5.6

 

The new version of Evernote app changes how notes are saved and, unfortunately, removes any reference to the note file/folder itself, meaning the workflow will not be able to show a note preview (quick look).

 

I’ll keep trying to find a way but so far it does not seem possible. :(

Share this post


Link to post

I just tried the new update 8.91. I don't have yosemite but I use Mavericks. I tried using ent along with selected notebook. After the colon I began searching a word and the results including notes from every notebook which was weird since I had already selected a specific notebook to look into. Just an FYI.

Share this post


Link to post

I just tried the new update 8.91. I don't have yosemite but I use Mavericks. I tried using ent along with selected notebook. After the colon I began searching a word and the results including notes from every notebook which was weird since I had already selected a specific notebook to look into. Just an FYI.

 

Evernote 5.6? If not please install the previous workflow version (see initial post for links).

 

[update] It seems version 5.6 changed the way to search in a notebook. I’ll have to make an update. Thank you for your feedback.

 

[update 2] It seems the Evernote app command find notes is not working properly (it seems another bug). The command is not passing results from a given notebook but always from all notes.

Edited by Carlos-Sz

Share this post


Link to post

When you type a new note (with "enn"), it seems that it's not possible to get a title different from the note's body. Am I right or am I missing something ? I'd like to be able to directly enter both my note and a specific title right into Alfred bar. Thanks.

Edited by ChrisDeveloper

Share this post


Link to post

When you type a new note (with "enn"), it seems that it's not possible to get a title different from the note's body. Am I right or am I missing something ? I'd like to be able to directly enter both my note and a specific title right into Alfred bar. Thanks.

 

Use /n between title and the note itself (a second /n will be interpreted as a new line) e.g. enn my title /n my note

Edited by Carlos-Sz

Share this post


Link to post

Thanks for the tip. It didn't work at first.. but after I figured out I needed to update to your September 24th most recent version (8.91), it works like a charm. Very handy workflow, thanks a lot.

Edited by ChrisDeveloper

Share this post


Link to post

Hi Carlos, I love this Workflow but I'm wondering if I can choose whether or not to include the URL of the top most browser tab to Appended text?

 

I've included a short screencast showing my issue.  I just want to know if there's a way to choose whether or not to include the URL when appending text to a note?

 

Thanks,

Jamie

 

http://cl.ly/280a02183C0F/2014-10-08_10-40-54.mp4

 

Update: The workflow isn't adding anything now when I try to Append... see screencast

 

http://cl.ly/0p2U1o071V2h/2014-10-08_10-53-12.mp4

Edited by jamiedefined

Share this post


Link to post

Hi Carlos, I love this Workflow but I'm wondering if I can choose whether or not to include the URL of the top most browser tab to Appended text?

 

I've included a short screencast showing my issue.  I just want to know if there's a way to choose whether or not to include the URL when appending text to a note?

 

Thanks,

Jamie

 

http://cl.ly/280a02183C0F/2014-10-08_10-40-54.mp4

 

Update: The workflow isn't adding anything now when I try to Append... see screencast

 

http://cl.ly/0p2U1o071V2h/2014-10-08_10-53-12.mp4

 

Please, download the latest workflow version. I see you’re using 8.0. Great video by the way.

 

Download 8.91 for Evernote 5.6 app or greater

 

PS: see initial post for details.

Share this post


Link to post

Unfortunately it still doesn't work.  Now it doesn't even show a Notification pop-up.

 

What Evernote version are you using? Make sure it is from evernote.com

 

In addition, try to delete the workflow from Alfred Preferences then install it again.

Share this post


Link to post

It's weird, when I reinstall it works once, and then stops.  I don't know how to tell if my Evernote is from the Mac App Store or Evernote.com, is there any way to tell?

 

You can try to open the App Store app and check if Evernote is installed.

 

The workflow will only work properly with the Evernote from evernote.com and also with the latest Alfred version.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...