Jump to content

Alfred window only in 1st Desktop space


mdlynch37
 Share

Recommended Posts

Version: Alfred v2.8.3 (435) with Powerpack, running on OS X 10.11.3 (15D21) MBP mid-2015.

 

To no avail, I've looked all over the Internet for anyone who is having a similar issue. When I cmd-space to active the Alfred window, it will only appear in "Desktop 1" of Mission Control's multiple spaces. When I am in another space/desktop and use the shortcut, the Alfred window does not appear. If I switch to Desktop 1, it is active. The appearance options in Alfred settings have a setting for "Show Alfred on... active screen (10.9+)", but that doesn't appear to apply to OS X's Mission Control's multiple spaces/desktops.

 

I'm thinking that if there were a dock icon for the Alfred window, I could select "Assign to All Desktop" in the options from holding down on a dock icon, and that would make it appear in whatever desktop I am in – but there is no option for that, that I can find.

 

This basically means I have to choose between using Alfred and OS X's Mission Control's multiple spaces/desktops. Please help!

Link to comment
Share on other sites

Alfred should on itself show up on any desktop mmhh Did you try to change your hotkey for Alfred as command +  space is usually for spotlight. Other than that 

turn under Appearance -> Options -> Focusing to Standard Mode. 

Other than that would be good to give a better description of what you do and also of your settings as i don't have any problems. 

 

What Vero will ask you i guess is to fill in your Powerpack Email in your Profile Settings, if you haven't done yet. Only Admins can see it.

Edited by FroZen_X
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...