Jump to content

Transparency settings not the same as V1??


BS0D
 Share

Recommended Posts

Hi guys,

I noticed, and it kind of annoys me, that the transparency settings don't have the same effect on V2 as they did on v1.

Let me show you what I mean:

Screen_Shot_2013_03_14_at_8_31_06_PM.png

This is V1

Screen_Shot_2013_03_14_at_8_32_13_PM.png

This is V2

As you can see V2 is much darker. In V1, I use these settings (just so you can see the position of the cursors).

Screen_Shot_2013_03_14_at_8_37_52_PM.png

I would love to find the same level of transparency in my Alfred window, there is no way to reproduce that in V2!

Any help? Thanks in advance!

Link to comment
Share on other sites

  • 2 weeks later...

Hi guys, can nobody really help with this?

Is there any way to fix this transparency difference in V2?

 

I think I know what your problem is: You are used to Alfred 1's theming method, where the search background is 'cut out' of the background and border. Alfred 2 puts the search background on top of the background and border.

 

To see what I mean, set the opacity of the search background to 0 (do this with both versions). In Alfred 1, you will see nothing behind your search text; in Alfred 2, you will see your background color.

 

The new method is arguably more logical; I never understood why the layers in Alfred 1 didn't stack like they do in Alfred 2.

 

I hope this solves your issue; I had the same problem when I switched  ^_^

Link to comment
Share on other sites

Hi Tyler,

Thanks for your answer, you're absolutely right. Do you think there's any way to fix this? Because I did love my personal Alfred theme and the transparency in the search background!

Link to comment
Share on other sites

Hi Tyler,

Thanks for your answer, you're absolutely right. Do you think there's any way to fix this? Because I did love my personal Alfred theme and the transparency in the search background!

 

I don't think the layering method is customizable; sorry  :(.

 

Maybe you'll find something beautiful in the 'Themes' section of this forum. I really like my Native theme, but I might be biased  :rolleyes:

Link to comment
Share on other sites

Tyler is correct on this, the 'cut out' in v1 was a lingering bug which I just left in v1 so didn't make it through into the v2 rewrite. The theming system is going to be enhanced over time so you may find something alternative coming back in though.

 

Also, Tyler's native theme is still one of my faves... I've been using it for a few months on both my Macs :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...