Jump to content

For Alfred V.3 Beta Testers


rgrgeo
 Share

Recommended Posts

I was very happy to have received Alfred 3 today and was glad to see the Snippets updated with an auto-expand option.  However, Once I set up in system preference, and updates a few snippets it turns out they do not auto expand.  I attempted in Word, then in Notes in my iMac (late 2014). I am providing this info as user feedback.   If there is any advice you have for using your auto-expand feature in Alfred 3.0 I would greatly appreciate it.  Otherwise, I hope my feedback is of use to you.

 

Thank you,

 

Roger

Link to comment
Share on other sites

I was very happy to have received Alfred 3 today and was glad to see the Snippets updated with an auto-expand option.  However, Once I set up in system preference, and updates a few snippets it turns out they do not auto expand.  I attempted in Word, then in Notes in my iMac (late 2014). I am providing this info as user feedback.   If there is any advice you have for using your auto-expand feature in Alfred 3.0 I would greatly appreciate it.  Otherwise, I hope my feedback is of use to you.

 

Thank you,

 

Roger

 

 

To activate Alfred's Text Expansion, you'll need to follow these steps:

 
  • In Alfred's preferences, under Features > Snippets, check the "Automatically expand snippets by keyword" in the top right
  • When the Alfred Text Service box launches, go to OS X System Preferences > Accessibility and grant Alfred Text Service access
  • Return to your Snippets preferences and check the box once again
  • Set one of your snippets to auto-expand by checking the box next to it
  • Type the keyword for a snippet in a text window to expand your first snippet!
Make sure you've followed these steps and that Alfred Text Service is checked in Accessibility preferences.
 
If you're still having issues, additional documentation will be published soon, so you'll be able to take a look at a more detailed guide :)
 
Cheers,
Vero
 
Cheers,
Vero
Link to comment
Share on other sites

Thanks, it does work after all.  Though I had already set up in Accessibility Preferences, and re-checked the Automatically Expand snippets checkbox, it did not initially work.  It took me toggling the Automatically expand snippets by keyword checkbox to get the snippets to actually expand when typing the keyword.  Glad it is working now.  

 

Thank you

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...