Jump to content

Recommended Posts

  • What you were doing when the issue happened
    • I was trying to "Add iOS Remote" and an alert popped up in the Alfred settings pane. It says ""Alfred Remote Server needs to be running to add a new iOS Remote. Tick the "Enable Alfred Remote Server" checkbox to start Alfred Remote Server."" I notice that the message said "Tick", I wasn't sure if this was the right word for this action to fix the problem so this is why I am reporting it. Is it supposed to say "Click" instead of "Tick"?
  • Whether you were able to replicate it a second time by performing the same action
    • Yes, click Remote> Un-check the "Enable Alfred Remote Server" checkbox (if Enabled)> Add iOS Remote
  • Include any screenshots that might help us
    • QEfEBR8.png

  • Include the Alfred version & build number you are using
    • v3.0 [648]
  • Include your OS X version
    • 10.11.5 (15F34)

Thanks

Share this post


Link to post
Share on other sites

I wasn't sure if this was the right word for this action to fix the problem so this is why I am reporting it. Is it supposed to say "Click" instead of "Tick"?

 

 

"Tick" or "Check" is applicable for checkboxes, so this is likely to remain as is. But thanks for keeping an eye out for things like this :)

 

Cheers,

Vero

Share this post


Link to post
Share on other sites

×
×
  • Create New...