Jump to content

Remote not support ipv6‏

Recommended Posts

I had report this bug by email. But I didn't got a response.



I am using Alfred 3 now.

My mac has a private ipv4 address (e.g. and a public ipv6 address (e.g. 2001:db8::1).

Now I can connect Alfred from my iOS device using ipv4 address.

But I can’t use ipv6 address to connect to Alfred. (I tried using a domain name. I tried setting up a direct connection within Alfred.)


I notice Alfred only listen to the ipv4 address.
It not a bug.
Edited by qin
Link to post


I had report this bug by email. But I didn't got a response.



Hi there,


I've had a look at our records, and we responded to your email regarding this on the same day as you sent your question.


As we said in the email, Alfred Remote should work with ipv6, but there are a number of things that could stop this from working, such as:


- Routing issues with your ISP

- Internal routing issues

- Port blocking

- Binding to the incorrect network interface on a Mac


After responding to your email last week, I did raise an internal ticket to ensure that everything is still working as expected with ipv6 as well. :)


[Moving thread to Connection Troubleshooting]



Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...