Jump to content

Alfred Preferences often switches GPU to discrete


asmodeus
 Share

Recommended Posts

What you were doing when the issue happened?

When I open Alfred Preferences and navigate the tabs at the top, the GPU often switches from integrated to discrete. I can often replicate this e.g. by switching to the appearance tab and selecting another theme.

 

Whether you were able to replicate it a second time by performing the same action

Yes, see above.

 

Include any screenshots that might help us

I'm using gfxCardStatus to get notifications when the GPU changes.

 

Include the Alfred version & build number you are using

3.0.2, Build 676, Tuesday 14th June 2016

 

Include your OS X version

10.11.5 on a MacBook Pro (Retina, 15-inch, Late 2013)

Link to comment
Share on other sites

 

What you were doing when the issue happened?
When I open Alfred Preferences and navigate the tabs at the top, the GPU often switches from integrated to discrete. I can often replicate this e.g. by switching to the appearance tab and selecting another theme.
 

 

 

This is expected behaviour as the themes tab uses Core Image to perform the blurring of the theme background in the editor, which can make OS X decide to switch to the GPU.

 

Alfred's preferences run as a completely separate application to Alfred, which means quitting the preferences will switch you back to the discrete graphics for Alfred's normal operation.

 

[moving to closed]

 

Cheers,

Andrew

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...