Jump to content
tjhole

Clipboard Keyboard Shortcut

Recommended Posts

I am having a consistent issue with the keyboard shortcut on macOS Sierra.

 

I have bound the Clipboard History Shortcut to

 

SHIFT + APPLE + V

 

 

(I have used this with another app for years - it is basically hardwired now)

 

However, after a reboot the shortcut does not work. 

 

The only way I have found to get it to work is to go to 

 

ADVANCED > SET SYNC FOLDER 

 

Then change the Sync folder 

 

It is saved in Google Drive synced using inSync (not Dropbox - I saw a thread saying this could be an issue)

 

What i have been doing is changing it to a tmp folder, then changing it back. 

 

This drives me a little nuts - any help much appreciated 

 

Share this post


Link to post

@tjhole Based on what you're describing, the first variable to remove is syncing via Google Drive using inSync to see whether this is getting in the way of preferences being correctly saved. 

 

Could you please try setting your sync location to somewhere local (e.g. a folder on your Desktop), re-setting your clipboard history shortcut to the one you'd like to use, then restart your Mac to see whether your preferences are retained as expected?

 

Let me know how you get on. :)

 

Cheers,
Vero

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...