Jump to content
James56766

Stuck on 'Connecting' screen

Recommended Posts

Hello, I can't connect the remote on my iPad or my iPhone.

 

1. Are both your Mac and iOS device on the same wifi network? (Include IP addresses of both devices)

Yes.
2. What kind of network is it? (home, office, university, etc?)

Home.
3. Did you try restarting both your Mac and iOS device?

Yes. Several times.
4. When you go to the "Add iOS Remote" step on your Mac, can your iOS device see the Mac at all?

Yes. The iOS devices see the Mac, and when I click on it, it says 'Connecting...' forever.
5. Are you running anything that could block connections? (i.e. Little Snitch, NetBarrier, firewall settings on your Mac or network)

No, uninstalled Little Snitch, and Firewall is turned off.

Share this post


Link to post

@James56766 Welcome to the forum :)

 

- Did you connect your Mac and iOS device successfully previously?

- Did your iOS device present you with a 12 character code to input on your Mac?

 

This will help me establish how far along you managed to get and what may be stopping you from connecting successfully.

 

Cheers,
Vero

Share this post


Link to post

No successful connection so far.

No, I did not get a 12 character code to enter anywhere.

 

It works on my Macbook Air, but not my iMac. 

 

I think I'll try to reinstall OS X at some point, maybe that'll fix it.

Share this post


Link to post

@James56766 I would suggest creating a new temporary user account on your iMac and trying to connect from there; This will help identify whether there might be something on your primary user account that's at the source of the inability to connect, or something that stops that Mac altogether from seeing your Remote.

 

Let me know whether that provides any more insight :)

 

Cheers,
Vero

Share this post


Link to post

I have the same issue. Here is my setup:

 

- Alfred 3.3.1 on MacBookPro13,3 with macOS Sierra 10.12.4

- Alfred Remote v1.1 on iPhone 7 with iOS 10.3.1

- Both devices are on my home WiFi network.

- I already tried to restarting

- macOS firewall is turned off and I am not using any third party firewall

 

Here is what I see when trying to connect from iOS app, step-by-step:

1.IMG_0530.PNG.06490452316dc99dcc688c6949b79b0d.PNG

2.IMG_0531.PNG.a4a4b9480edd25806e61fcea381d656b.PNG

3.IMG_0532.PNG.02cb6218b68fa4431b7e9b1acfbae814.PNG

4.IMG_0534.PNG.0c3e93959793f8d8beb7008f9c690b66.PNG

 

Step 4 appears immediately after step 3. There is no passphrase shown on my iPhone or MacBook. Step 4 waits forever, but I can abort it with Cancel button.

Share this post


Link to post

@Darrarski Welcome to the forum!  Have you successfully connected your Remote before or is this the first time you set it up? 

 

Cheers,
Vero

Share this post


Link to post

It was first time I tried to connect Alfred Remote app to my computer. Not sure what I did, but it just started working yesterday. Problem solved, but have to point it out - it was very frustrating and made me consider applying for refund. Everything seams to be working fine at the moment, and the app is exactly what I was looking for.

Share this post


Link to post

@Darrarski Glad it's all working for you now. :) 

 

Alfred Remote will do its best to connect, but is dependent on the network connection between your Mac and iOS device working smoothly.

 

Cheers,
Vero

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×