Jump to content

Bouzmine

Member
  • Content Count

    4
  • Joined

  • Last visited

About Bouzmine

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for the answer. Your workaround works like a charm. I hope to see a fix for this issue in a future release to prevent other users from being confused by this behaviour.
  2. The first two links are the workflow files and the third is the behaviour I am experiencing as a video. https://drive.google.com/file/d/1jOpL5wjIgl9izuzZUF87BJMuxGZQ2RTv/view?usp=sharing https://drive.google.com/file/d/1y9mV14lQ3JjvAz_qaGosDs7VGu2ho1dX/view?usp=sharing https://drive.google.com/open?id=1AevncF4AlmnQTZgAxTq48NaXueqtSee1
  3. There are three workflows based on the canvas for Fallback Search, I just changed the search url, the title and the bundle ID for each one. What you described is exactly what I did. I added three workflows from the canvas, edited them individually, then tried to add them to my Fallback Search results, put I could only add one; if I tried to click on different ones, it would just add the same over and over. Would you want a video of this behavior? Thank a lot for your time.
  4. I was trying to set up Fallback Search options with some custom options based on the default Fallback Search workflow trigger in the Workflows tab. After creating one workflow trigger, everything was fine, so I created other workflows. When I tried to add those new workflows in the Features tab under Fallbacks, the workflow I had added previously had been replaced by the last one I had created. Moreover, when I tried to add the other ones, no matter which one I clicked, it would add the last workflow created. I tried removing the workflows, rebooting Alfred multiple time, changing the bundle IDs, etc. Am I doing something wrong ? Thanks a lot.
×