Jump to content

multiple iOS remotes to control the same Mac(s)

Recommended Posts

There have been a few discussion items on this forum regarding problems encountered when using multiple Macintosh Alfred Servers from an iOS Alfred Remote.

I encountered problems in the reverse situation of using multiple iOS Alfred Remotes to control the same Macintosh Alfred Server(s).


The essence of the situation is that I tried using Alfred Remote on both my old and new iPhone. Each time I used a different iPhone, I had to delete the connection and re-connect the Remote to the Server. From reading those other forum posts here, I speculated that my new iPhone (initialized by cloning my old iPhone) had the same internal ID.


My attempted solution of deleting Alfred Remote from one iPhone and re-installing it has solved the problem. Now both Alfred Remote apps can retain their connection settings to the Alfred Server(s). I hope this info can help someone else avoid a frustrating failure.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...