Jump to content

Alfred hotkey not following settings


tples
 Share

Recommended Posts

Just downloaded alfred v3 this morning, migrated settings and all other necessary tidbits. Then did my deep muscle memory gesture cmd+space and... Nothing happened. Retried. Still nothing.

 

Tried option+space. It worked, so I went to the settings to update and then whatever I was setting as `alfred hotkey` the only way to show it was option+space. Here are some SC using karabiner to show which keys I pressed on my keyboard.

 

Alfred 2 is working perfectly.

 

http://imgur.com/a/RiM7t

Link to comment
Share on other sites

Unfortunately, I have to re-write this because when trying to upload an attachment, it navigated away from this page and lost everything I wrote. So this version will be shorter.

 

I am experiencing the same symptoms. I'm also using Karabiner to map Caps Lock to F19. I successfully reassigned the hotkey, but it didn't make a difference, despite being updated in the Preferences UI. My theme preference and menu bar preference are also not being reflected. 

 

Screenshots: http://d.pr/i/bEzxhttp://d.pr/i/wzxP


Update:

I had originally quitted Alfred from Alfred Preferences > Quit Alfred Preferences. (which I'm now seeing is not quitting Alfred) and quit Alfred directly and now my settings are being reflected. 

Edited by danmandle
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...