Jump to content

Dealing with applescripts in workflows

Recommended Posts

I used to use a modification of the popular "OopsieFocus" applescript called "OopsieThings". I could never get it to work by using the built-in applescript extension functionality of Alfred, but it worked it I simply told the extension to launch the file of the script. It seems I'm still unable to get the built-in script functionality to work like before, but my fallback method of launching the file no longer works. When I point the workflow to the applescript it just launches the script in AppleScript Editor. Am I doing this wrong?


OopsieThings Script:



How it was configured before:



I tried this and it just opens up the script in AppleScript Editor:



I've tried this and it doesn't work (I wrapped the script as it says to):



Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...