Jump to content
caleb531

Alfred 3: Remove fade-in on Large Type overlay

Recommended Posts

Hi,

 

First of all, I just want to say that Alfred totally rocks, as it makes me so much more efficient.

 

When I used Alfred 2, I would always keep the "Fade in Alfred Window" setting disabled because I liked being able to use Alfred immediately. However, when I upgraded to Alfred 3, I noticed that the Large Type overlay fades in, which I find rather annoying. I also find it inconsistent, since the overlay has no fade-out animation and since Alfred 3 has seemed to remove the "Fade in Alfred window" setting anyway.

 

Therefore, I'm asking that the fade-in animation for Large Type be removed, or at least that a setting to disable it would be added.

 

Thanks for considering this,

Caleb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...