Jump to content

sendoa

Member
  • Content Count

    2
  • Joined

  • Last visited

  1. The problem is gone once I've restarted my Mac. Thank you for your help and congrats for such an amazing app!!!
  2. v2.0 (166) on OS X 10.8.2 Dropbox v2.0.0 Whenever I restart my computer I have to enter my settings again because Alfred doesn't load them. I know he saves them. I've my settings on a Dropbox folder located on a second hard drive: "/Volumes/Almacen/Archivos de Sendoa/Dropbox/Aplicaciones". If I set de sync folder to (for example) my desktop, the problem disappears and the settings get saved and loaded correctly. The strange thing is that whenever I set Alfred to sync with my Dropbox folder and I change any settings, I can see the Dropbox menu bar icon showing that something is being updated in Dropbox. So the problem seems to affect the settings loading process. For example, if I set Dropbox to hide the hat icon nor the menu bar icon, I see that "/Volumes/Almacen/Archivos de Sendoa/Dropbox/aplicaciones/Alfred.alfredpreferences/preferences/appearance/options/prefs.plist" gets updated with the following contents: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>hidehat</key> <true/> <key>hidemenu</key> <true/> </dict> </plist> But if I quit and restart Alfred, it ignores those settings and the hat and menu bar icon are back. The settings file maintains the same contents after Alfred has restarted. Same problem with "Features" settings tab. I cans see that my custom searches are saved but they aren't loaded back. The workflows instead are loaded correctly. Thank you!
×
×
  • Create New...