Jump to content

rolandschuetz

Member
  • Content Count

    10
  • Joined

  • Last visited

  1. I have a new MacBook Air with Yosemite where I have setup everything newly (except the Alfred.alfredpreferences). And I run into exactly the same problem.
  2. How can I fix this error? "Unable to locate bookmarks file" Thanks, Roland
  3. Ok, then I will have to live with this bug. Thanks.
  4. Andrew, you mean reinstalling Alfred or the whole Mac? I'm still on OS X 10.7.5
  5. Exactly same issue. Well, if it is really only a problem on my notebook, then don't worry.
  6. After running those commands in the terminal and letting it reindex (about 40min), I still have the same issue.
  7. Hello Andrew, I'm not sure what samples process is (my Mac is in German), I could guess you mean the analyze, if not please let me know: http://screencast.com/t/WJXBuPlGy Here's the data: https://db.tt/g6vsDg4R Powerpack data is added. Cheers, Roland
  8. Hello Andrew, here's an example: http://screencast.com/t/WvDJimCPI2eL In the video the curser stays the normal cursor, not sure why. On the screen it shows the working-cursor as soon as I paste the content. Best regards, Roland
  9. Very cool! Thanks for this clean and beautiful to use workflow!
  10. Hello, first of all, you have a great app and I really enjoy using it I often run into this bug: - I open the Alfred intput - I paste my clipboard content in Alfred (cmd+v), while having a lot of text in the clipboard - Alfred hangs (seems to try to parse all and does not react anymore, I have to kill it) Whether you were able to replicate it: - Yes, with any real long input (MySQL export, html, php code, …) Alfred version: v2.0.7 (205) Mac OS: 10.7.5 Thanks, Roland
×
×
  • Create New...