Jump to content

eject hotkeys aren't working


Recommended Posts

Brand new Alfred user, trying to get used to some new workflows. I often eject my backup disk when I'm about to undock from work for the day and I was happy to see a workflow that looks like it would be perfect for that in the built-in system section, but it doesn't appear to be working. Here's a screenshot that nicely summarizes the issue. 

 

All the other "system" keywords I tried can work fine. 

 

Just verified that I'm running the latest version, so any hints would be appreciated if there's something else i could be doing wrong. 

Screen Shot 2018-08-24 at 7.22.15 PM.png

Link to post

I can try that (not on the laptop right now), but I'm not sure that's the problem. Wouldn't it still show up under EjectAll? I tried both keywords and neither brought up either system entry. Also, I had other drives mounted at the time from dmg downloads. I would have expected those to show up at least. 

Link to post

Ahh, I see -- and eject is itself context based. IE, the keyword "eject" doesn't show up, but rather the drives that match it do. I think that was one thing I was missing. For some reason (without changing anything) ejectall has started showing up, but more importantly when I type eject I can select the individual items i was hoping to eject. 

 

Thanks for the help. 

Edited by psifertex
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...