Jump to content

Option for completely disabling 'Clipboard' in Alfred


LEMONed
 Share

Recommended Posts

I frequently use ^⌘V in Photoshop.

But ever since I switched to Alfred 2, this hotkey combination stops working, unless I quit Alfred.


Photoshop is in the ignore list. I didn't assign a 'Viewer Hotkey'. I even unchecked every option under 'Clipboard' in Alfred preferences. Still no luck.

 

Maybe it's just a bug?

 

But There is an option for completely disabling clipboard related features in Alfred v1.

Maybe there should be one in v2, too.

 

I never use this feature of Alfred's because neither v1 or v2 supports images. I prefer ClipMenu.

Edited by LEMONed
Link to comment
Share on other sites

I frequently use ^⌘V in Photoshop.

But ever since I switched to Alfred 2, this hotkey combination stops working, unless I quit Alfred.

Photoshop is in the ignore list. I didn't assign a 'Viewer Hotkey'. I even unchecked every option under 'Clipboard' in Alfred preferences. Still no luck.

 

Maybe it's just a bug?

 

But There is an option for completely disabling clipboard related features in Alfred v1.

Maybe there should be one in v2, too.

 

I never use this feature of Alfred's because neither v1 or v2 supports images. I prefer ClipMenu.

 

Simply select the hotkey field for Alfred's clipboard and press backspace. If you turn off clipboard history, this will effectively disable the clipboard history in Alfred.

 

Also, be sure to be using 2.0.2 and that you only have one Alfred running (check in Activity Monitor)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...