Jump to content

File Filter workflow unable to find files in Shared Volumes

Recommended Posts



I have created a File Filter workflow and intended to find files in some of my network share-volumes (shared by other mac).

I have added the volume path (/Volumes/Shared) to Search Scope but its seems nothing is found..


Has someone had ever done this kind of job or any idea why it doesn't work?



Link to comment
12 hours ago, deanishe said:

Does Spotlight find things on the volume?

Nope... it seems even Spotlight doesn't work. I have tried to reset index, open spotlight preference and drag & remove the drive to force it to rebuild index also some terminal command .. still not working...

I am on High Sierra. Not sure what is wrong ... :(

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...