Jump to content

Launch Apps/Files not launching any apps


Recommended Posts



I've recently created 2 workflows where I want Alfred to open a list of apps depending on the keyword used. Neither workflow opens any apps and I don't know why.


I also tried a workflow with just one app within the "launch apps/files" pane, again with no result.


I've gone through the trouble shooting, just in case, to no avail.





Edited by Gower
Link to comment

@Gower Welcome to the forum - Could you please fill in your Powerpack email address in your forum profile? This is only visible to me, but allows us to confirm your Powerpack status, as you're asking Workflows-specific questions :)


Once you've done this, please share your workflow so that we can help you further.



Link to comment

It's ok, I'm an idiot! I tried to recreate a new workflow to send you and realised the problem. I had dragged from the apps node, to the keyword, so it flowed in the wrong direction. *facepalm*


Sorry for wasting your time! (Updated profile regardless so you can see I'm an actual user - which makes it worse!)

Edited by Gower
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...