Jump to content

Bug with Direct Connect

Recommended Posts

I discovered what I believe to be a bug with Direct connect.  I had my Alfred Remote setup and working correctly with Bonjour.  I decide to add port forwarding on my FW and have a direct connection when I was not at home.  After adding the direct connection things worked fined until I tried to go back and figure out how to make my Bonjour connection the default.  I could not find a way to choose between the Bonjour and Direct connect in Alfred Remote.  I removed my iphone and now I cannot connect either way and cannot find a way to remove the Direct Connect assignment from Alfred Remote.  It keeps failing saying i am unauthorized and will not find my MAC. 

Link to comment

I was able to finally fix things by rebooting both my MAC and iPhone and then removing Alfred Remote and re-adding it to my iPhone.  I am will not add the direct connect back again right now until I know how to manage more than one connection since the Direct connect seems to break the Bonjour connection.  

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...