Jump to content

Johannes

Member
  • Content Count

    2
  • Joined

  • Last visited

  1. @odapg Thank you soo much! It works! this will make writing so much easier! Man and I really was just too dumb to just look in the issues in GitHub. Well, never mind. It works
  2. Hey guys, I Use Alfred for a few months now and today I decided to buy the powerpack to get access to the workflows. The main reason is the following workflow: https://github.com/wookayin/alfred-latex-symbols-workflow to make LaTeX easier to use. So I happily installed the workflow but when I tried to use it, it did not work. When I type the keyword "tex" in Alfred, the option "Search LaTeX Symbols" shows up as intended, but not even for a second and then It vanishes and I can't use it. So I tried other workflows. The following was up next: http://www.packal.org/workflow/copy-url But the result was very similar. The keyword is "url". When I type "ur" the option shows up, but when I press enter, it just autocompletes to "url" and the option vanishes. When I type the whole "url" keyword, the option shows up for a very short time and then vanishes. I then tried this: With the same result. The option shows up for not even a second and then vanishes. So this is my problem. None of these Workflow works for me, but I'm pretty new to this topic, so I have no idea, where my problem can be...I Hope there's somebody who can help me! It may be worth mentioning, that I also tried the in-built workflow, that just creates a todo list. So, this workflow worked...this confused me all the more... So I hope you have solutions or advices, thanks in advance! Johannes Edit: So I recently found the debugger. I attach some pictures of these. I can't get any helpful information for me The Latex Workflow: ... The iMessages Workflow: The Copy-URL Workflow:
×
×
  • Create New...