Jump to content

lazermoose

Member
  • Content Count

    44
  • Joined

  • Last visited

Everything posted by lazermoose

  1. https://www.dropbox.com/s/uv11t4ybuo12e6z/Screen%20Shot%202016-09-08%20at%206.46.05%20AM.png?dl=0 haven't changed the Cmd+V paste command
  2. Is Alfred snippets buggy with the Pages '09 version? PS...I'm trying to embed a screen recording I did but can't find the right button here. Any ideas? recording here https://www.dropbox.com/s/zzu19umqtybqj2n/screenrecord-alfred%20snippet.mov?dl=0
  3. BUT. I noticed that some of them don't work in Pages '09 (version 4.3). Anyone have any idea why?
  4. FIGURED IT OUT. Looks like 'keywords' have to be lowercase. The ones that weren't working were ALL CAPS. Fixed! I'm a regular Sherlock Holmes over here!
  5. They were imported but only a few seem to be working.
  6. Not having success. I'll type 'swin' and nothing happens. https://www.dropbox.com/s/j50h3t4nffdchme/AlfredScreenSwitcher-screencap.mov?dl=0
  7. Is there a way to import the snippets I've created in Text Expander into Alfred 3's snippets? Also, how do I turn the off the sound it makes after typing out the snippet? Thanks
  8. I tried using 'open' and 'find' and was unable to locate this mp3. Will I have to setup a File Filter for mp3 now?
  9. /Users/zamboknee/Documents/Voice Jobs/Voice Submissions/MooseWarywoda-ECMC_HospitalTV.mp3 Internal File Metadata ====================== Display Name: MooseWarywoda-ECMC_HospitalTV.mp3 Alt Names: File Type: public.mp3 Comments: Keywords: Last Used: Raw mdls File Metadata ====================== kMDItemAudioBitRate = 96000 kMDItemAudioChannelCount = 1 kMDItemAudioSampleRate = 44100 kMDItemContentCreationDate = 2014-09-29 19:46:38 +0000 kMDItemContentModificationDate = 2014-09-29 19:46:38 +0000 kMDItemContentType = "public.mp3" kMDItemContentTypeTree = ( "public.mp3", "public.audio", "public.audiovisual-content", "public.data", "public.item", "public.content" ) kMDItemDateAdded = 2015-03-01 02:35:25 +0000 kMDItemDisplayName = "MooseWarywoda-ECMC_HospitalTV.mp3" kMDItemDurationSeconds = 69.40733333333334 kMDItemFSContentChangeDate = 2014-09-29 19:46:38 +0000 kMDItemFSCreationDate = 2014-09-29 19:46:38 +0000 kMDItemFSCreatorCode = "" kMDItemFSFinderFlags = 0 kMDItemFSHasCustomIcon = (null) kMDItemFSInvisible = 0 kMDItemFSIsExtensionHidden = 0 kMDItemFSIsStationery = (null) kMDItemFSLabel = 0 kMDItemFSName = "MooseWarywoda-ECMC_HospitalTV.mp3" kMDItemFSNodeCount = (null) kMDItemFSOwnerGroupID = 20 kMDItemFSOwnerUserID = 501 kMDItemFSSize = 833201 kMDItemFSTypeCode = "" kMDItemKind = "Mp3 Document" kMDItemLogicalSize = 833201 kMDItemMediaTypes = ( Sound ) kMDItemPhysicalSize = 835584 kMDItemTotalBitRate = 96000
  10. I was able to reindex. 1. path: ~/Documents/Voice Jobs/Voice Submissions 2. Yes, this path is within Alfred's search scope. (Tried attaching a pic above) 3. Yes, spotlight shows the file in it's results.
  11. I was trying to find a file with the word 'hospital' in the name and Alfred was not turning up any results. I went through all the steps in reindexing and everything else found here but nothing works. In fact, when trying to rebuild the index Terminal just kind of hangs there on the screenshot I've linked. PS...how do I upload a photo as attachment here?
  12. crud. NOT power pack user. Does that mean I have to upgrade for this functionality?
  13. yes, power pack user. Figured out the problem. Alfred was trying to open a DIFFERENT template that had the same name. The different template is in another location ('Documents/blah blah templates for Pages') instead of the one I need (library/application support/Pages/Templates). How do I direct it to the right location?
  14. I have Pages '09 as my main word processor. When I try to open a Pages template (using Alfred 2) that I use quite a bit, it always tells me that the template is a file that needs a newer version (Pages 5) of the program I'm running. The weird thing is that when I open this template using a shortcut program called Overflow, opens normally and into Pages '09. Why is Alfred the only program that's not letting me open this template?
  15. Andrew, Really digging Alfred but he's not finding files for me. Applications are good and I'm able to open the file using 'open' but it's not finding it. For instance, I'm trying to find a file named 'haldouglas' and when I type it into Alfred and, after suggesting a couple contacts, it just gives me the 'search google, search amazon, search wikipedia' options. But when I type in 'open haldouglas' it shows me the file to open.
×
×
  • Create New...