Jump to content

Multiple problems - What actually works??


Peter Kruty
 Share

Recommended Posts

Hi,

 

I'm a new user to Alfred and my exprience is frustrating.

 

First Alfred was crashing. I solved this by deleting some .pref files, folders etc. I found that in some other article. OK that worked and Alfred now does not crash, evertime I run it.

 

Now, when I open preferences -> Features tab, all options are empty.

 

351gx8y.png

 

 

I don't understand what I should see there. But it's not there.

 

Next when I try any of the functions recommended online, it doesn't work.

 

When I type "maps london" nothing happends. I press enter and I still see the serach window. When I type "wiki abc" same thing, nothing.

 

I can run applications, that works.

 

"contacts NAME" does not work.

 

"1+1" does not work. "(23*75)/3" does not work.

 

system commands don't work.

 

I'm quite annoyed. Sorry, there is lot of buzz around this app and than it does not work.

Link to comment
Share on other sites

Hi,

 

I'm a new user to Alfred and my exprience is frustrating.

 

First Alfred was crashing. I solved this by deleting some .pref files, folders etc. I found that in some other article. OK that worked and Alfred now does not crash, evertime I run it.

 

Now, when I open preferences -> Features tab, all options are empty.

 

I don't understand what I should see there. But it's not there.

 

Next when I try any of the functions recommended online, it doesn't work.

 

When I type "maps london" nothing happends. I press enter and I still see the serach window. When I type "wiki abc" same thing, nothing.

 

I can run applications, that works.

 

"contacts NAME" does not work.

 

"1+1" does not work. "(23*75)/3" does not work.

 

system commands don't work.

 

I'm quite annoyed. Sorry, there is lot of buzz around this app and than it does not work.

 

 

Hi there,

 

This absolutely shouldn't be happening and looks like it could possibly be a corrupted download. Do you use a 3rd party unarchiving utility to unzip Alfred?

 

I suggest you delete Alfred 2.app, and re-download from http://alfredapp.com to get the latest 2.0.1. If Safari automatically unarchives it, delete this as I want to rule out any possible issues.

 

Open Terminal.app and paste:

 

cd ~/Downloads

unzip Alfred_2.0.1_173.zip

 

Copy Alfred 2.app from ~/Downloads to /Applications and run - things should work as expected now :)

 

Cheers,

Andrew

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...