Jump to content
Eno

[SOLVED] Alfred Preferences Opening Google Chrome Settings

Recommended Posts

Just purchased Alfred and when I try and open the Alfred Settings with CMD + , it opens Chrome Settings on Mac?

 

I've checked the keyboard > shortcuts > apps settings and the shortcut is not in there. 

 

How do I get the normal shortcut to Alfred to work?

Share this post


Link to post

Welcome @Eno,

 

⌘, isn’t a global shortcut, but a common way to show the preferences in most macOS apps. To open Alfred’s Preferences with the shortcut, you need to have Alfred’s window as the frontmost window before pressing it. Alternatively, you can invoke Alfred and type preferences.


If that is what you’re doing and it still doesn’t work, can you post a video? You can record your screen with QuickTime Player.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...