Jump to content

Can't Use Ctrl Key Launch Alfred


SanityFox
 Share

Recommended Posts

@SanityFox When using a macOS beta, please make sure that you check the other threads in the bugs forum to see if the issue was already covered.

 

In this case, another user has already raised this and established that it's due to the hotkey combo being in use by macOS:

 

Cheers,
Vero

Link to comment
Share on other sites

For anyone else who finds this, there was an answer buried in another forum post about Big Sur bugs. Here's the workaround.

 

"If you go to System Preferences -> Keyboard -> Shortcuts, in the list on the left there should be "Input Sources". The shortcut you need to untick is in there.

 

If the "Input Sources" isn't shown on the left, then go to System Preferences -> Keyboard -> Input Sources (tab at the top) and add one, any will do. This will make the shortcut appear in the list now."

Thanks to @fearoffish for this answer.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...