Jump to content

Alfred unresponsive from hot key


radbasa
 Share

Recommended Posts

OS X 10.84
Alfred 2.0.5 (202)
 
Alfred did not pop up upon invocation with the registered hot key (opt-space). Activity monitor shows Aflred is eating up 100% CPU. It is not easily replicated but it has happened to me four times already. Looks like Alfred spontaneously just goes rogue.
 
The four .spin diagnostic reports from /Library/Logs are available at http://www.radshoots.at/alfredlogs.zip

 

Link to comment
Share on other sites

 

OS X 10.84
Alfred 2.0.5 (202)
 
Alfred did not pop up upon invocation with the registered hot key (opt-space). Activity monitor shows Aflred is eating up 100% CPU. It is not easily replicated but it has happened to me four times already. Looks like Alfred spontaneously just goes rogue.
 
The four .spin diagnostic reports from /Library/Logs are available at http://www.radshoots.at/alfredlogs.zip

 

 

It looks like this is happening when Alfred is trying to write the usage data to disk (and outside of his control), which should be a simple, fraction of a second thing. There could be a permissions issue (possibly not as he manages sometimes), or some disk corruption happening or about to happen. I'd get Disk Utility up and run a repair permissions, then verify the disk just in case!

 

Cheers,

Andrew

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...