Jump to content

Alfred stops working (iTunes related)


mazyod
 Share

Recommended Posts

After a year of using alfred, by an extremely happy accident, I discovered the ctrl opt return shortcut. Insanely useful.

 

In any case, when I start my Mac and the blimp under the iTunes icon is on, but the application has yet to be loaded (I think?) and I try to use the shortcut mentioned above, alfred stops responding, so not even the default ctrl + space shortcut works anymore.

 

Additional info:

Mac OS 10.9.4

Alfred v2.4 (279)

 

Thanks,

Maz

Edited by mazyod
Link to comment
Share on other sites

After a year of using alfred, by an extremely happy accident, I discovered the ctrl opt return shortcut. Insanely useful.

 

In any case, when I start my Mac and the blimp under the iTunes icon is on, but the application has yet to be loaded (I think?) and I try to use the shortcut mentioned above, alfred stops responding, so not even the default ctrl + space shortcut works anymore.

 

Alfred does some AppleScript on the main event thread (for backwards compatibility) which means that if you launch the Mini Player and iTunes takes a long time to load for some reason, Alfred will wait until iTunes is loaded.

 

Normally iTunes should start instantly so, if you can, try to work out what might be holding iTunes up when starting, or start iTunes manually first. :)

 

[Moving this to Noted, as this may be behaviour we can avoid in the future]

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...