Jump to content

Calculator breaks with delimiters


Quinnypig
 Share

Recommended Posts

23,400 / 45000 breaks, while 23400 / 45000 succeeds; this makes pasting numbers in quickly a bit busted. If Alfred could be told to ignore the comma, that would be ideal.

 

If you take a look at the calculator preferences under Features > Calculator, you can specify which delimiters you want Alfred to use or ignore. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...