Jump to content

Remote Clipboard Not Working


anthonycreates
 Share

Recommended Posts

Software versions:

 

iOS - 9.0.1

OS X - 10.11

Alfred - v2.8 (414)

Alfred Remote - v1.1

 

I am trying to use a clipboard snippet on Remote to send text from my iPhone clipboard to my OS X clipboard. It's not sending the clipboard from iOS, but just putting my OS X clipboard into the snippet on my OS X clipboard.

 

The clipboard snippet:

here is clipboard: {clipboard}

I do the following:

 

1. Copy text onto iOS clipboard

2. Open Alfred Remote

3. Tap my clipboard action (called "Clipboard")

4. "Clipboard - OK" appears in the upper right

5. Paste on my Mac into Sublime text editor

6. I see my snippet with the previous Mac clipboard text inserted ("here is clipboard: previous Mac clipboard")

 

Am I doing something wrong here?

Link to comment
Share on other sites

I am trying to use a clipboard snippet on Remote to send text from my iPhone clipboard to my OS X clipboard. It's not sending the clipboard from iOS, but just putting my OS X clipboard into the snippet on my OS X clipboard.

 

Hi Anthony,

 

This command performs exactly what you described at the end: The Mac clipboard text will be inserted. Alfred Remote controls actions on your Mac and can manipulate the OS X clipboard, but it doesn't send the iOS clipboard to OS X.

 

Cheers,

Vero

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...