Jump to content

cant use clipboard feature anymore!


shamguy3
 Share

Recommended Posts

i use the clipboard history feature a lot, but lately it shuts off and stops wokring randomly.

I have it listed under accessibility so i know thats not the issue…

 

When I open the Alfred Preferences the checkbox next to "persist for 24 Hours" unchecks itself every other second.

Help!!

 

 

I tried deleting the clipboard DB.... still not working.

Edited by shamguy3
Link to comment
Share on other sites

i use the clipboard history feature a lot, but lately it shuts off and stops wokring randomly.

I have it listed under accessibility so i know thats not the issue…

 

When I open the Alfred Preferences the checkbox next to "persist for 24 Hours" unchecks itself every other second.

Help!!

 

 

I tried deleting the clipboard DB.... still not working.

 

From what you're describing, it seems your Alfred preferences aren't persisting correctly if, for example, you're checking boxes and they're unchecked next time.

 

Take a look at this page for steps on troubleshooting the issue with permissions:

https://www.alfredapp.com/help/troubleshooting/preferences/

 

If you're still having issues, please provide more details on where/if your preferences are synced, which version of OS X and Alfred you're using, etc and I'll help you further :)

 

Cheers,

Vero

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...