Jump to content

iTunes Mini Player not Indexing Properly


dirtyb1t
 Share

Recommended Posts

I'm on Alfred v2.0.1 (173).  Mega supporter

 

iTunes Mini Player does not indexing properly.  I have tried multiple times to have new songs show up in the mini player but it is not working.  I've tried restarting my laptop.  This issue appears to be new to iTunes 11 (I have v11.0.2 (26)).  I have been using powerpack for months and this issue seems pretty new.  It happens for all my devices (work laptop and person laptop).

 

18Tiro8.png

 

Hopefully this issue can be resolved quickly.

 

Thanks. 

Link to comment
Share on other sites

I'm on Alfred v2.0.1 (173).  Mega supporter

 

iTunes Mini Player does not indexing properly.  I have tried multiple times to have new songs show up in the mini player but it is not working.  I've tried restarting my laptop.  This issue appears to be new to iTunes 11 (I have v11.0.2 (26)).  I have been using powerpack for months and this issue seems pretty new.  It happens for all my devices (work laptop and person laptop).

 

Hopefully this issue can be resolved quickly.

 

Thanks. 

 

Could you check that the library path is correct in Alfred v2's Features > iTunes > Library prefs. This should work automatically, but if for some reason it isn't, you can compare this to the library path listed in Alfred v1 :)

Link to comment
Share on other sites

Could you check that the library path is correct in Alfred v2's Features > iTunes > Library prefs. This should work automatically, but if for some reason it isn't, you can compare this to the library path listed in Alfred v1 :)

 

Yeah the path is fine.  And I confirmed that the new songs are in the "iTunes Library.xml" file.  Alfred must be skipping them when updating.

EDIT:  I'm a total n00b.  I changed my shortcut for the mini player in v1 but not v2.  So v1 was launching when I did the shortcut.  Removed v1 and changed shortcut in v2 and the problem was solved.  

 

Thanks! 

Edited by dirtyb1t
Link to comment
Share on other sites

If you click the 'find' button in Alfred's iTunes Library prefs, does the library path change or stay the same?

 

I got it working.  I didn't realize the new version didn't install over the old version.  I was using my shortcut for the miniplayer and it launched v1 not v2.

 

Great app btw.  It's easily my favorite Mac app.

 

Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...