Jump to content
Sign in to follow this  
Tsunami

Curly brackets button in Write Text File output prefs doesn't inject Dynamic Placeholders [Fixed 3.6.1 b907 pre-release]

Recommended Posts

Posted (edited)

v3.6 [903] - macOS 10.13.3

  1. Add the Write Text File output to a workflow.
  2. Click the button in the bottom left with curly brackets and and pick one of the options from the menu.

The corresponding placeholder is not injected into the text field. It works for Copy to Clipboard and Large Type, but not for Write Text File.


write-file-prefs.png

Edited by Tsunami

Share this post


Link to post
Share on other sites

@Tsunami thanks, I'll get this fixed in the next release.

 

I'd forgotten to connect that button up to the editor text view, so while it was "working", it didn't know where to insert the text :P

 

Cheers,

Andrew

Share this post


Link to post
Share on other sites
Sign in to follow this  

×