Jump to content

[SOLVED] Clean install on a clean Mac - can't find Activity Monitor

Recommended Posts

I've installed the latest version of Alfred 1.2 (220), on a brand new install of Mac Catalina 10.15.4 - when I try to search for Activity Monitor or Disk Utility or anything else, I just see this:


I have the default settings and I tried to Reload Afred Cache. I also tried to search and followed the upgrade guide (but I am not upgrading). My settings look like this:978266488_Screenshot2020-05-07at15_25_38.png.1cd3b82b82ef433d17b0117f7f338516.png
Any ideas?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...