Jump to content

Recommended Posts

When I unselect the "Include unticked tracks in Mini Player indexing" option for Music, Alfred ignores the setting, and displays all tracks including unticked ones.

 

I tried resetting the music library by both using the button on the preferences and pressing command+r on the Alfred search. I also tried quitting and reopening the Music app, and then resetting the music library on Alfred again.

 

(Alfred 4.3.2 on macOS 10.15.7)

Link to post
Share on other sites

@zdlo Where are you ticking and unticking tracks nowadays?

 

As far as I can see in Music.app, there's no longer a way to tick/untick tracks; This was a legacy feature from the days where you'd choose which tracks to sync to your iOS device primarily. It also allowed us to help you avoid including things like voice memos or ringtones in your random tracks, but it seems to have disappeared when iTunes did.

 

If you can provide more details and a few screenshots, I'll be happy to help further :)

 

Cheers,
Vero

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...