Jump to content

Can Alfred not search Gutenberg.org?


Recommended Posts

I just downloaded Alfred today and started to try to program in some of my most used searches.

 

I formulated Alfred's Search URL to exactly match what gutenberg.org puts in the URL of the browser.

 

I could make Alfred open the Gutenberg.org webpage, but no matter how I formulated the search terms, I can't get Gutenberg to understand what Alfred wants.  Alfred either lands on their front page or on a 404 page not found page.

 

Is this just not do-able?  I thought Alfred was able to search any website for anything.

 

Thanks,

Mary.

Link to post

Hello Mary, welcome to the forum.

 

Have you tried 'Web Search'?

In Alfred's preferences, go to Features>'Web Search'

Create a new Custom search there, assign a Keyword, and enter this string in the 'Search URL' field:

 

https://www.gutenberg.org/ebooks/search/?query={query}

 

Then, launch Alfred, enter your Keyword plus your search string, then press enter 

Link to post

Well, giovanni... I swore all afternoon that I'd already tried that exact URL without success, but just now when I finally sat down here and tried it, that worked.  I don't know what I was doing wrong because I tried every string I could logically come up with... but yours worked.

 

So thank you!

 

Mary.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...