Jump to content

Alfred's Markdown renderer doesn't seem to render tables

Recommended Posts

I'm trying to create a workflow using the new Text View but I can't seem to get tables to work. I've tried reading from a file in Markdown mode and I've also tried pasting my table in the "About this Workflow" section of my workflow configuration to see if it would at least render as a README. It didn't work anywhere Alfred renders its own Markdown.

| Title |
| ----- |
| row 1 |
| row 2 |
| row 3 |

The above is my Markdown code for a table. It works when I preview it in VS Code and in a bunch of different online markdown preview websites. I can't tell if I'm doing something wrong or if Alfred just can't render tables.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...