Jump to content

Not able to disable Clipboard History


kevanp
 Share

Recommended Posts

I noticed recently that Clipboard History continues, despite deselecting the feature checkbox. This did not used to be the case.

 

This behaviour has not been corrected in the latest (Powerpack) version, v2.1 (218).

 

I'm running Mountain Lion, 10.8.5.

 

Thanks

Link to comment
Share on other sites

I noticed recently that Clipboard History continues, despite deselecting the feature checkbox. This did not used to be the case.

 

This behaviour has not been corrected in the latest (Powerpack) version, v2.1 (218).

 

I'm running Mountain Lion, 10.8.5.

 

Thanks

 

I'm unable to reproduce this behaviour - try re-enabling and re-disabling the clipboard history. You may also be seeing a permissions or syncing error which is preventing Alfred from persisting the state of the history, so try disabling the clipboard history and restarting Alfred, then seeing if the clipboard history is still disabled in the preferences.

 

Cheers,

Andrew

Link to comment
Share on other sites

Hi Andrew. Thanks for the quick reply,

 

I tried quitting and restarting Alfred with clipboard history disabled, and that seems to have fixed the problem. I can now enable and disable it and it works correctly.

 

Many thanks,

best

 

Kevan

Link to comment
Share on other sites

Hi Andrew. Thanks for the quick reply,

 

I tried quitting and restarting Alfred with clipboard history disabled, and that seems to have fixed the problem. I can now enable and disable it and it works correctly.

 

Many thanks,

best

 

Kevan

 

Great! :)

 

Cheers,

Andrew

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...