Jump to content

Spotlight / applications not updated 2.4b174


Neilio
 Share

Recommended Posts

I've noticed that Alfred doesn't seem to be seeing new applications that I've copied to the hard drive (running 10.10 DP 4). They appear in Spotlight almost immediately after the copy operation is completed but Alfred hasn't picked up the changes 15 minutes later.

 

Not sure if there's a log or some other info you'd need to help figure this out, but happy to help where I can.

Link to comment
Share on other sites

I've noticed that Alfred doesn't seem to be seeing new applications that I've copied to the hard drive (running 10.10 DP 4). They appear in Spotlight almost immediately after the copy operation is completed but Alfred hasn't picked up the changes 15 minutes later.

 

Not sure if there's a log or some other info you'd need to help figure this out, but happy to help where I can.

 

I've just tested this on Yosemite DP4 and the app was found by both Spotlight and Alfred instantly. It could be a metadata issue on your Mac, so try doing a full rebuild, allowing enough time for it to complete.

 

I'm moving this to Closed, but we'll keep an eye out in case anyone else reports anything like this during the Yosemite previews. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...