Jump to content

Disabling "Automatically check for updates" ignored


DonkeyKong
 Share

Recommended Posts

"Automatically check for updates" is ignored (Little Snitch tells me Alfred wants to go online) even if I have it disabled.

If I have it disabled (Alfred Preferences-Update), quit then start it again it's enabled again.

This happens every time I try it.

 

Alfred 2.7.1 (387)

Mac OSX 10.9.5

Link to comment
Share on other sites

 

"Automatically check for updates" is ignored (Little Snitch tells me Alfred wants to go online) even if I have it disabled.
If I have it disabled (Alfred Preferences-Update), quit then start it again it's enabled again.
This happens every time I try it.
 
Alfred 2.7.1 (387)
Mac OSX 10.9.5

 

 

Alfred also loads things like the news in Alfred's general preferences, so this may be what Little Snitch is seeing.

 

Alfred doesn't check for updates if the option is disabled unless you go to the Update tab in the preferences.

 

Cheers,

Andrew

 

[moving to closed]

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...