Jump to content

Alfred acts very erratically, "Enter" creates new line rather than executing action, etc.


tsvoronos
 Share

Recommended Posts

Hello,

 

I wish I could give more information on how to reproduce this, but I'm honestly not sure as it seems to happen fairly randomly. Once it happens, Alfred becomes very unresponsive, and if I activate it, type a command, and press enter, it just creates a new line in the Alfred field instead of executing the action. Generally I have to go to Activity Monitor and force quit, after which it seems to return to normal. Is this a known issue? I'll keep an eye out for steps to reproduce.

Link to comment
Share on other sites

Hello,

 

I wish I could give more information on how to reproduce this, but I'm honestly not sure as it seems to happen fairly randomly. Once it happens, Alfred becomes very unresponsive, and if I activate it, type a command, and press enter, it just creates a new line in the Alfred field instead of executing the action. Generally I have to go to Activity Monitor and force quit, after which it seems to return to normal. Is this a known issue? I'll keep an eye out for steps to reproduce.

 

This definitely isn't a known issue and sounds like it may be an external influence causing this. Do you have any third part software installed which affects (or remaps) the keyboard? Is your Mac low on memory?

 

You could try creating a new user profile on your Mac, switching to that, and seeing if things work as expected there.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...