Sign in to follow this  
Followers 0
TechnoMom

iOS Device Can't See iMac

2 posts in this topic

I just installed Alfred 3 and purchased the Remote app for iOS. I have my iPad and iPhone on the same Wi-Fi network as my iMac. When I clicked on the Remote button in Alfred it let me click Add iOS Remote, and loaded a bunch of buttons on the OS X app. But the iOS app just sits and looks and looks for the OS X side, and never connects. I've tried on both the iPad and the iPhone, and neither will connect. Both are on iOS 9.3.2. The iMac is running OS X 10.11.6 Beta - might that be a problem?

 

Thank you,

Cyn

Share this post


Link to post

I just installed Alfred 3 and purchased the Remote app for iOS. I have my iPad and iPhone on the same Wi-Fi network as my iMac. When I clicked on the Remote button in Alfred it let me click Add iOS Remote, and loaded a bunch of buttons on the OS X app. But the iOS app just sits and looks and looks for the OS X side, and never connects. I've tried on both the iPad and the iPhone, and neither will connect. Both are on iOS 9.3.2. The iMac is running OS X 10.11.6 Beta - might that be a problem?

 

Thank you,

Cyn

 

 

Hi Cyn,

 

In the iOS app, do you see an icon for the Mac you want to connect to? If so, you need to tap it in order to select it and let Remote know it's the one you want to connect to (as there could have been multiple available Macs for you to choose from).

 

If I've misunderstood, please let me know in a little more detail how far you get and I'll help you out further :)

 

Cheers,

Vero

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0