Jump to content

Fuzzy not working in Open With [Fixed pre-release 3.3.1 b804]


dennis.a
 Share

Recommended Posts

Hello,

 

I'm attempting to use File Selection: Open With... to specify an app to open a file in, but fuzzy matching isn't selecting the app that I want to use.

 

Searching the feature request forum turned up this thread specifying what I was looking for, along with a reply that it would be included in Alfred 2.4, but I'm running v3 and have never seen this feature work. Is there anything I need to reset or a preference I haven't ticked to get it to work properly?

 

 

Link to comment
Share on other sites

AFAIK, Alfred doesn't use its fuzzy search in its Open With… list, but rather its simple word-starts-with search.

 

A feature suggestion may be appropriate. To my mind, it seems only reasonable to expect that the same application abbreviations you're used to typing into Alfred's main search box would work in its Open With… box.

 

Link to comment
Share on other sites

@dennis.a It looks like you've actually spotted a bug - if you have fuzzy set to "Fuzzy capital letters" in Alfred's Advanced prefs, this works as expected, but when set to fuzzy from word boundary, the behaviour doesn't match the default results as intended.

 

I'm going to move this to the bugs forum and have it fixed for the next release :)

 

Cheers,

Andrew

Link to comment
Share on other sites

  • Andrew changed the title to Fuzzy not working in Open With [Accepted]
  • Andrew changed the title to Fuzzy not working in Open With [Fixed pre-release 3.3.1 b804]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...