Jump to content
johnnynoble

[SOLVED] Alfred doesn't show Safari in search results

Recommended Posts

Hi. Alfred no longer 'sees' Safari in the search results!

 

Until now,

[activate Alfred] + s

has learned that I want Safari as my top hit. As of this morning, Safari doesn't even appear in the list! Screenshot attached. It doesn't matter how far down I scroll, she's not there.

 

Typing 'sa' is enough to bring it up. I've tried doing that a bunch of times to trick Alfred in to recognising it, but no good. See second screenshot. This won't work for me – years of use has absolutely conditioned me to using 's' to activate Safari.

 

I'm on:

  • Alfred v3.6.1
  • macOS 10.13.5

 

I believe this came about after I un-checked Alfred Text Service in System Preferences > Security & Privacy > Privacy > Accessibility. I did this in service of diagnosing a non-Alfred bug. I forgot to re-check it, launched Alfred, it told me to check it, and I did.

 

And I'm not doing anything differently than I did this morning. I've quit and re-launched Alfred. I have not yet rebooted, I haven't had a moment. I'll see if I can do that after I submit this and reply if it had any effect.

 

Thanks,

j.

Screen Shot 2018-06-27 at 15.59.43.png

Screen Shot 2018-06-27 at 16.00.26.png

Share this post


Link to post
Share on other sites

×
×
  • Create New...