Jump to content

Alfred Workflow Does Not Receive Selected Text [Resolved in Alfred 3.7 beta]


Chris Spiegl
 Share

Recommended Posts

.I've been using the new beta for some time. With the latest update (version stated below), the workflows that work with selected text in macOS aren't receiving that text any more (or the shortcut is not working at all - as stated in the other ticket). However some workflows get triggered, they just don't receive the selected text.

 

I have both the Alfred 3.app as well as the Text Service in the Privacy Settings. But it's having no effect.

 

Crossing my fingers for an update on this soon ?. So many helpful workflows that are stuck in no man's land ?.

 

Alfred 3.6.2
Build 922

 

macOS Mojave

Version 10.14 Beta

Build 18a336e
 

Link to comment
Share on other sites

@Chris Spiegl no need to reply to all the Mojave threads, they are all the same issue of accessibility access in Mojave Beta 4 which isn't allowing event capture and simulation. I'm looking at working around this in the next day or two (plus reporting the issue to Apple) which should help with all the related issues.

Link to comment
Share on other sites

I didn't know that they were that closely related. Thank you for looking into it. It's definitely something that's very annoying at the moment (and of course something to be expected by using a beta operating system).

 

Fingers crossed for a solution to be found soon - and for Apple to get it's stuff together again as well.

 

Cheers for making this awesome thing. I'm a big fan.

Link to comment
Share on other sites

  • Andrew changed the title to Alfred Workflow Does Not Receive Selected Text [Resolved in Alfred 3.7 beta]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...