Jump to content

[SOLVED] Some apps are not found by Alfred


svh1985
 Share

Recommended Posts

Hi there,

 

I'm using Alfred v3.8 [959] with Power Pack on macOS 10.13.6 and I'm experiencing issues with launching some apps:

/Applications/Whatsapp.app for example can't be started from Alfred, but can be launched from Spotlight.

 

Some other apps that can't be launched:

/Applications/HP Easy Scan.app

/Applications/Micro Snitch.app

/Applications/PassMaker.app

/Applications/Pixelmator.app

/Applications/iBooks.app

 

It seems completely random to me.

2019-02-08_17-22-09_mp4.png

2019-02-08_17-22-09_mp4.png

WhatsApp_app_Info.png

Link to comment
Share on other sites

1 hour ago, deanishe said:

You can try refreshing Alfred's list of applications with the reload command. Also, I find that navigating into /Applications in Alfred and launching the app from there is usually sufficient to teach Alfred about its existence.

Reload did the job, thanks!

Link to comment
Share on other sites

  • vitor changed the title to [SOLVED] Some apps are not found by Alfred

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...