Jump to content

Display Problems with Final Cut 10.4.7


Matt!
 Share

Recommended Posts

Running the release of Catalina 10.15 I get a strange problem after I launch Final Cut Pro 10.4.7. The Alfred (4.0.4 [1111]) search window appears as it should, but it's barely visible and sluggish. This happens even when Final Cut is just in the background. When I quit Final Cut, Alfred returns to normal.

 

In the attached image, the green/blue render errors only happened while taking the timed screenshot.

Alfred Error.jpg

Edited by Matt!
Link to comment
Share on other sites

@Matt!  Do you also run VLC on macOS? Take a look at the thread below, where fellow users confirm that Alfred is just one of the many things that can trigger the visual glitch caused by VLC.

 

 

We recommend reporting this to VLC, but you can work around it in Alfred by setting the theme you're using to use no blur.

 

Cheers,
Vero

Link to comment
Share on other sites

While I have VLC it wasn't being used in my bug report. I downloaded the most recent version of VLC to compare and it looks nearly identical. If I play a video in Final Cut and access Alfred I get the same random render artifacts on the screen. Hiding the Final Cut or VLC windows restores Alfred's regular search box.

Link to comment
Share on other sites

This might be related in some twisted way: The blur setting doesn't work anymore. At all. Funny enough the effect is visible when taking a screenshot (in the resulting image file). After double checking the Alfred settings I now randomly get weird artifacts, too. But only in Alfred's search bar. And this time they don't appear in the screenshot, so I had to use my smartphone camera...

 

artifacts.png.1c3117402a3e19f8f93f1abc830389f3.png

 

VLC is not running. I don't have Final Cut installed. Worked fine before the Catalina update.


MacOS Catalina 10.15 (19A583)
Alfred 4.0.4 [1111] (Powerpack)

 

Link to comment
Share on other sites

  • 3 weeks later...

Anyhoo, if you install 10.4.7, and your OS menus completely freak out system wide when you launch FCP, here’s the fix… (from this VLAN Thread)

Open System Preferences -> Accessibility. Select displays, and make sure “Reduce transparency” is NOT selected. (note that selecting “increase contrast” will also select the transparancy box, so ya can’t have that on either.

Edited by vitor
Normalised text style
Link to comment
Share on other sites

  • 2 months later...

Ok never mind, I have solved my problem by duplicating the theme and reducing the transparency to 0.
It works well for now.

I bet this problem come from the lack of support of Nvidia graphic cards in MacOS Catalina... 
I heard that Apple and Nvidia aren't in good terms now, so apple is not using Nvidia graphic cards anymore and Nvidia doesn't update the drivers... 
And off course, the one who endure the consequences is the poor customer that have a 2014 macbook pro :(

Thanks anyway ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...