Jump to content

Alfred not search installed apps


Rcarra
 Share

Recommended Posts

I recently updated my mac to Catalina 10.15.5 (latest version) and from that moment Alfred does not show the new installed applications, for this reason I cleaned the cache and metadata, now Alfred does not show any applications except for the system ones, but Spotlight shows the  applications without problems.

Link to comment
Share on other sites

@Andrew I did what you tell me and the result is as follows:

 

Starting Diagnostics...

File: 'Sublime Text.app'
Path: '/Applications'

-----------------------------------------------------------

Check file cache database...

File cache integrity is ok

-----------------------------------------------------------

Check if file is readable...

Alfred has permissions to read this file.

-----------------------------------------------------------

Check file is in search scope...

File exists within Alfred's default search scope

-----------------------------------------------------------

Check if volume '/' is indexed by macOS...

Indexing is enabled on this drive

-----------------------------------------------------------

Check direct file metadata...

Direct metadata available

Display Name: Sublime Text
 Other Names: 
Content Type: com.apple.application-bundle
   Last Used: 2019-10-01 00:35:55 +0000

-----------------------------------------------------------

Check mdls file metadata...

Metadata missing essential items

kMDItemFSContentChangeDate = 2019-10-01 00:35:55 +0000
kMDItemFSCreationDate      = 2019-10-01 00:35:55 +0000
kMDItemFSCreatorCode       = ""
kMDItemFSFinderFlags       = 0
kMDItemFSHasCustomIcon     = 0
kMDItemFSInvisible         = 0
kMDItemFSIsExtensionHidden = 0
kMDItemFSIsStationery      = 0
kMDItemFSLabel             = 0
kMDItemFSName              = "Sublime Text.app"
kMDItemFSNodeCount         = 1
kMDItemFSOwnerGroupID      = 80
kMDItemFSOwnerUserID       = 501
kMDItemFSSize              = 1
kMDItemFSTypeCode          = ""

-----------------------------------------------------------

Troubleshooting failed
 

 

Is possible recreate this metadata?

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...