Jump to content

Process named "faw" running on 70% CPU constantly


oliver.gierke
 Share

Recommended Posts

Hi all,

 

I have a process named "faw" running on 70% CPU continuously and inspecting it through the Activity Monitor says its parent process is Alfred 3. I couldn't find anything on Google so far. If I quit Alfred, it still keeps on running so I have to force kill it. It looks like it's triggered by me starting Fantastical 2, which also starts said process. The process does not start up if I start Fantastical without Alfred running. I am currently running MacOS  High Sierra.

 

Anyone else seeing this, too?

Edited by oliver.gierke
Link to comment
Share on other sites

@Andrew – uberawesome, thanks! I'm pretty sure I also tried searching first ?. Apologies for that. Any idea why I see that issue related to Fantastical starts? I've reproducibly tried a couple of times and have a hard time believing that that was just bad luck.

 

Oh, here are the search results for "faw" on the forums. Only reveals this thread here:

 

 

Bildschirmfoto 2017-11-29 um 10.04.49.PNG

Edited by oliver.gierke
Link to comment
Share on other sites

@oliver.gierke Looks like you're searching only within this particular thread; See the "Showing results for "faw" in content posted in Process named "faw" etc..." message above your search term.

 

When you're within a thread and want to search forum-wide, you either need to go back to the main page of the forum, or choose "All content" from the dropdown menu next to the search box, as it defaults to searching within the thread you're in.

 

This catches me out as well. I'll be flagging this up to IPBoard as something that should be customisable, as I'd prefer the search to always be forum-wide unless the user specifies otherwise.

 

Cheers,
Vero

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...